ArcGIS for Server Security 2016 Update 2 Patch

24. 5. 2016
  • Serverový GIS
  • ArcGIS 10.2
  • ArcGIS 10.3

Esri vydala nový balíček, který opravuje některé bezpečnostní mezery nalezené v ArcGIS for Server. Všem uživatelům ArcGIS for Server 10.2.2 a 10.3.1 doporučujeme tento balíček nainstalovat.

Uživatelé, kteří používají verzi 10.2 nebo 10.2.1, by nejprve měli povýšit jejich instalaci na verzi 10.2.2. Uživatelé, kteří mají verzi 10.3, by ji měli nejdříve povýšit na verzi 10.3.1.