Opravný balíček řešící problémy s připojením ArcGIS do Oracle

11. 11. 2014

Tento opravný balíček řeší nedávnou změnu v bezpečnostních politikách Oracle. V důsledku této změny, vyskytující se v Oracle Critical Patch Update – October 2014, se nebylo možné připojit z aplikací ArcGIS k databázi Oracle (více informací k problému na stránkách Esri).

Opravný balíček je aktuálně k dispozici pro verze ArcGIS 10.2.2, 10.2.1, 10.1 Service Pack 1 QIP a 10 Service Pack 5. Pro starší verze budou opravné balíčky následovat. Další informace a balíček samotný je možné získat na stránkách společnosti Esri.